1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Big Brother Opening Lag

Discussion in 'General Troubleshooting' started by borttt, Oct 17, 2017.

  1. borttt

    borttt Member

    6
    0
    Aug 13, 2016
    Whenever I try to run the game, my entire desktop/screen runs extremely laggy (like literally 2 fps), including for the mouse cursor.

    Everything runs normally after the program finishes opening, which takes 5 minutes. Has anyone else experienced this problem and is there a fix?

    MSI R9 390 8GB
    i5-4690k
    8GB RAM
    Windows 10 Pro
     
  2. TCMS

    TCMS Into redheads Staff Member Moderator

    3,749
    9,645
    Aug 5, 2016
    try using the bat file? x.x
     
  3. pb03

    pb03 Member

    55
    26
    Jun 3, 2017
    what else do u have running on ur PC?
    Too much crap running can cause anything to load slow.
    Maybe have a look at the task manager when you load it next time to see what is hogging the power?

    Other idea, is there an antivirus scanning it every time it starts to run?

    Sorry that's all i got
     
  4. borttt

    borttt Member

    6
    0
    Aug 13, 2016
    the same thing happens when i use the bat file

    no, i checked with task manager open the whole time. everything looked normal. And I don't have antivirus running
     
  5. TCMS

    TCMS Into redheads Staff Member Moderator

    3,749
    9,645
    Aug 5, 2016
    weird stuff o.0 Check for updates to your drivers and try to run as admin and/or compatibility mode
     
  6. ttant

    ttant Member

    47
    23
    May 7, 2017
    Same issue here, on a simlar hardware :
    sapphire hd 7770
    Fx8150
    16GB RAM
    Windows 10 Pro

    I'ld guess it might be a amd driver issue here... can someone else with AMD card confirm ?
     
  7. muttdoggy

    muttdoggy Dogerator Staff Member Moderator

    4,684
    7,107
    Aug 6, 2016
    AMD Athlon 2, MSI 970 board, 4 gigs DDR3 ram, and R7 270 running Win 10 pro and most recent Radeon driver (17.xx.x). No lag at all.
     
  8. muttdoggy

    muttdoggy Dogerator Staff Member Moderator

    4,684
    7,107
    Aug 6, 2016
    I would think it could be a shader/driver issue. My uncle has the R9 and did have a loading issue with a Unity game over it loading the 'shaders' and slowing his system down. Somehow, he was able to fix it with a patch for the game and by tweaking the radeon panel. Try using the radeon panel to check the game and make sure it can load shaders more quickly?
     
  9. pb03

    pb03 Member

    55
    26
    Jun 3, 2017
    sorry i got nothing else i can think of. i got nvidia card, my PC is about 7 years old, never had an issue loading games. Have lots of issues with windows and blue screens on 7 and 10, but thats something else.

    Definitely could be the model of graphics card, they are definitely not created equal. I'm pretty out of date tho as I have been mainly a mac user for 15 years.
     
  10. borttt

    borttt Member

    6
    0
    Aug 13, 2016
    I tried playing around with the shader cache setting but nothing worked

    any idea of another setting to play with?
    radeon.jpg
     
  11. muttdoggy

    muttdoggy Dogerator Staff Member Moderator

    4,684
    7,107
    Aug 6, 2016
    Set them to not use "application settings" ? Or when it runs, select lower quality graphics?
     
  12. borttt

    borttt Member

    6
    0
    Aug 13, 2016
    tried setting everything to override the application settings and all the settings to low; still laggy. there's probably no fix unless a software update fixes it.
     
  13. a1fox3

    a1fox3 Active Member Donor Special User

    6,060
    3,017
    Aug 8, 2017
    Only thing I have for this is disconnect from the Internet then turn off all anti virus programs including windsow 10 Windows Defender and try the game.
     
  14. borttt

    borttt Member

    6
    0
    Aug 13, 2016
    still nothing
     
  15. a1fox3

    a1fox3 Active Member Donor Special User

    6,060
    3,017
    Aug 8, 2017
    Okay then if still not working then find a benchmark software program and try and run that see what happens.

    You may have a hardware problem then.

    Please Log in / Register to view this link

     
  16. Bo0m5l4ng

    Bo0m5l4ng New Member

    2
    0
    Jun 27, 2017
    I have the same exact issue.

    I have a ryzen 7 1700x and a Vega 64, when the game launches, the whole pc lags up a storm for about 2 minutes, then goes to normal and the game can then be launched from the unity launcher.

    This is literally the only program I have ever seen that lags this system. There is something seriously wrong with it.
     
  17. robobobob

    robobobob New Member

    2
    0
    Jun 3, 2017
    have you fixed this issue i seem to be experiencing the same thing
     
Loading...